hrefs can't be clicked

Web-lay-out suggestions, functionality, reporting dead links etc
johndela1
Posts: 968
Joined: Fri 31 Mar 2006 03:54
Location: Portland, OR
Contact:

hrefs can't be clicked

Postby johndela1 » Tue 02 Oct 2007 04:40

These pages are unusable (maybe IE makes them work but a regular browser that is html compliant wont let you click the links)


http://www.3.waisays.com/other/index.html
detail:
http://jigsaw.w3.org/css-validator/vali ... medium=all

and
http://www.3.waisays.com/fruits/index.html

detailed errors:
http://jigsaw.w3.org/css-validator/vali ... medium=all
User avatar
Oscar
Administrator
Posts: 4346
Joined: Mon 15 Aug 2005 00:01

Postby Oscar » Tue 02 Oct 2007 11:04

Hmmm, how do you get to those pages?
johndela1
Posts: 968
Joined: Fri 31 Mar 2006 03:54
Location: Portland, OR
Contact:

Postby johndela1 » Tue 02 Oct 2007 15:47

User avatar
Oscar
Administrator
Posts: 4346
Joined: Mon 15 Aug 2005 00:01

Postby Oscar » Wed 03 Oct 2007 11:23

Ahh thanks. :)

RRM, you'll have to change those links to the new pages we made. :)
johndela1
Posts: 968
Joined: Fri 31 Mar 2006 03:54
Location: Portland, OR
Contact:

Postby johndela1 » Wed 03 Oct 2007 14:53

Let me know if you need help
User avatar
RRM
Administrator
Posts: 8152
Joined: Sat 16 Jul 2005 00:01
Contact:

Postby RRM » Wed 03 Oct 2007 20:39

Huh, they work fine... :?:
johndela1
Posts: 968
Joined: Fri 31 Mar 2006 03:54
Location: Portland, OR
Contact:

Postby johndela1 » Fri 05 Oct 2007 00:29

I assume you are using Internet Explorer. If this is so, MS IE does things it's own way. If you want it to work in regular browsers it should be standard HTML. It is invalid HTML (as you can see from the validator links).

The page wont even render at all in firefox on linux (which supports standard HTML). On safari on Mac OSX it shows the lists but you can't click them.
User avatar
RRM
Administrator
Posts: 8152
Joined: Sat 16 Jul 2005 00:01
Contact:

Postby RRM » Mon 08 Oct 2007 19:43

Ah, yes IE indeed. I get it, thank you. 8)
johndela1
Posts: 968
Joined: Fri 31 Mar 2006 03:54
Location: Portland, OR
Contact:

Postby johndela1 » Tue 09 Oct 2007 02:46

the zindex set to -2 is causing the problem

When I took those out it let me click the links.
User avatar
Oscar
Administrator
Posts: 4346
Joined: Mon 15 Aug 2005 00:01

Postby Oscar » Tue 09 Oct 2007 10:15

Weird, why would the z-index be -2? Anyway, there are new pages, so any links to the www.3.waisays.com site should be updated to the new pages on waidiet.com.

Who is online

Users browsing this forum: No registered users and 1 guest